Search found 6 matches

by Paul Chambers
Sat Feb 06, 2010 7:41 pm
Forum: Digital Atmosphere
Topic: New Computer questions
Replies: 3
Views: 16361

Thank you. I will.
by Paul Chambers
Sat Feb 06, 2010 2:35 am
Forum: Digital Atmosphere
Topic: New Computer questions
Replies: 0
Views: 15274

New Computer questions

I just got a new laptop and want to add DA to it.
I have DA Pro on disk (version 1.1j (Sept 2005)) and have updated to the new version 2.09 DA -Pro on my old laptop. Do I just download the latest update or the old version and then update?
Or do I need the registration Key for the new version?
by Paul Chambers
Tue Feb 02, 2010 3:13 am
Forum: Digital Atmosphere
Topic: New Computer questions
Replies: 3
Views: 16361

New Computer questions

I just got a new laptop and want to add DA to it.
I have DA Pro on disk (version 1.1j (Sept 2005)) and have updated to the new version 2.09 DA -Pro on my old laptop. Do I just download the latest update or the old version and then update?
Or do I need the registration Key for the new version?
by Paul Chambers
Sat Mar 07, 2009 9:10 pm
Forum: Digital Atmosphere
Topic: DA-2.01-pro
Replies: 1
Views: 9647

DA-2.01-pro

I noticed that there is a new update (da-2.01-pro.exe) that is 16 meg, which is 4-5 meg less than DA-2.00. But I haven't seen anything on the forum about it as being released. Just wondering (before I install it) if it is a "valid" release/update or not.
by Paul Chambers
Fri Dec 26, 2008 3:40 am
Forum: Digital Atmosphere
Topic: Low Pressure ALWAYS over southwest MO/northeast OK
Replies: 3
Views: 9712

Try: File, Clear data directory and then download new data from a different source. Let us know what happens. Greg Higgins I tried this and it is still the same. There appears to be a bad sea level pressure at KROG in NW Arkansas. It has been bad for several weeks, although the altimeter setting ap...
by Paul Chambers
Thu Dec 25, 2008 3:53 pm
Forum: Digital Atmosphere
Topic: Low Pressure ALWAYS over southwest MO/northeast OK
Replies: 3
Views: 9712

Low Pressure ALWAYS over southwest MO/northeast OK

I am not sure if I have a "glitch" or not, but whenever I display "Sea Level Pressure (mb)" there is ALWAYS a LOW over the southwest MO/northeast OK area. Can anyone please advise me if there is some way to fix this?
Thanks.