The Weather Forecasting Forum

Discussions about the latest in meteorology, programs, tools, and techniques
It is currently Fri Oct 20, 2017 1:37 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Mar 25, 2004 4:18 am 
Offline
Member

Joined: Tue Nov 25, 2003 4:29 am
Posts: 40
I can plot the WSR-88D products just fine using the "Big Analysis Charts" and "Classic Scheme" color styles, but run into problems if I use the "AWIPS" and another that I created.

Here's a screen shot of the AWIPS color style map with a radar overlay. When the radar data is plotted, it will appear to be normal for a fraction of a second, then it will "dull-out".

Image

A different color style that I customized (background and land fill only).

Image


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 25, 2004 4:35 am 
Offline
Administrator

Joined: Sat Nov 22, 2003 10:47 pm
Posts: 511
I have not tested this with dark workcharts, but there could indeed be a problem going on when we merge map layers. I may have to use a different technique to do this. I'll make a note to do some testing with dark workcharts. This will be a high priority action item.

Tim


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 25, 2004 4:40 am 
Offline
Member

Joined: Tue Nov 25, 2003 4:29 am
Posts: 40
Thanks for looking into it. I wasn't sure if it was a problem with the program or a user error :) Otherwise, I'm pretty impressed with the rest of the program (especially all the 88D products that are supported).


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group