The Weather Forecasting Forum

Discussions about the latest in meteorology, programs, tools, and techniques
It is currently Thu Oct 19, 2017 3:53 am

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed Jul 30, 2008 12:30 pm 
Offline
Junior Member

Joined: Wed Jul 30, 2008 12:17 pm
Posts: 1
Location: West Des Moines, IA
I just downloaded the Equinox version last night to see if I wanted to give a shot at professional. I am working on some case studies, but have had some issues plotting data. A couple of times the wrong time stamp showed up in the lower right. I am using version 1.22.

Also if I click on the Fahrenheit button, I get nice contours at first, but then the entire screen fills up with 32s. It seems to try to be plotting a ton of extra stuff, but the data doesn't make any sense.

The Vista issue I'm curious on is directory importing. Has anyone not been able to import a directory full of data in Vista or am I just careless and couldn't follow directions?

I'm working through the manual when I have time to, but any help along the way would be nice. Thanks!


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 23, 2008 5:00 pm 
Offline
Member

Joined: Fri Nov 28, 2003 9:32 pm
Posts: 72
Location: Norman, OK
Hi Chris,

I need more details to solve the first two problems. It sounds like something isn't being parsed correctly, but we might need a sample to look into this. Can you tell me more about your data sources?

There should not be problems importing data in Vista. Are you getting an error message?

Sorry for the delayed reply.

Shannon


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 24, 2008 1:44 am 
Offline
Member

Joined: Wed Nov 07, 2007 11:59 pm
Posts: 11
Location: Houston, Texas
Vista has an user account control (UAC) feature that is supposed to increase security and OS prevent breaches. It forces local user accounts with admin privileges to act like non-admin accounts when moving data around in certain protected directories, e.g Program Files. UAC can be very useful if something tries to install itself from the web. It can also incredibly annoying and may be the source of your problem. In my case, it wouldn't let me export charts into the DA subdirectory. Try right clicking the DA icon on the start menu, then select "properties." On the compatability tab check "Run as Administrater" (even if DA is installed on an account with admin privileges).
If that doesn't work, then try deactivating UAC. You can do this through the accounts manager under the security tab. Go to Microsoft's website and read up on the risks of deactiving UAC first.

Hope that helps. Good luck.

J. Lanza


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 11, 2008 7:54 pm 
Offline
Member

Joined: Mon Apr 07, 2008 11:42 am
Posts: 34
i got around alot of the security vista crap by intalling into
c:\tool\ rather than program files.....gets less flack that way.
BUT am still having problems downloading data on vista home.....Xp has nooo problem.

vista is liable to drive the whole world back to using paper and pencil


Top
 Profile  
 
 Post subject:
PostPosted: Tue Dec 16, 2008 3:51 pm 
Offline
Member

Joined: Fri Nov 28, 2003 9:32 pm
Posts: 72
Location: Norman, OK
Tim has installed Vista Home SP1 on one of his testing machines this week. So far he has been able to download and plot data with no problems. He did have one obstacle when installing. We are working on a FAQ, so here is the problem he encountered, along with the solution, in FAQ form:

Q. When trying to install Digital Atmosphere under Vista, I get a login box that says "Please enter credentials for a user that can access this resource."

A. This occurs when trying to install from a remote hard drive. Copy the program to your local Downloads directory and install from there instead.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 01, 2009 5:09 pm 
Offline
Member

Joined: Sun Nov 30, 2003 5:05 am
Posts: 96
Location: Fort Worth, TX
Regarding cmaiers 2nd problem, see: http://www.weathergraphics.com/forum/showthread.php?t=1469

posted 1-1-09 for a solution.

Greg Higgins


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group