DA Equinox v1.40d: Bug after fresh install on Vista 64bit

This is the place to get help with Digital Atmosphere, suggest improvements, and get tips.
Post Reply
rolsch
Member
Posts: 38
Joined: Sat Jul 30, 2005 10:14 am
Location: Germany
Contact:

DA Equinox v1.40d: Bug after fresh install on Vista 64bit

Post by rolsch »

Hi,
the last version da-equinox-1.40d-pro.exe has an bug.

!!! fresh install !!!

- os: vista ultimate 64bit german
- install da-equinox-1.40d-pro.exe with 21.400.723 bytes
- inst-path: c:\Weather_Tools\DigAtmEquinox\
- mode: complete install
- start file digatmos.exe as administrator after install
- push Data Retrieval
- uncheck all
- check Metar from COD or something else
- push Retrieve
- after downloading the data, an error occurs:
Image
-> an double backslash \\ ???

rolsch
Member
Posts: 38
Joined: Sat Jul 30, 2005 10:14 am
Location: Germany
Contact:

Post by rolsch »

New try,
i've installed now

- install da-equinox-1.40d-pro.exe with 21.400.723 bytes
- inst-path: C:\Program Files (x86)\DigAtmEquinox
- mode: complete install
- start file digatmos.exe as administrator after install
- push Data Retrieval
- uncheck all
- check Metar from COD or something else
- push Retrieve

Now, the same error, the file data.usr was not saved or created.

Shannon Key
Member
Posts: 72
Joined: Fri Nov 28, 2003 9:32 pm
Location: Norman, OK
Contact:

Post by Shannon Key »

Roland,

Tim has done some work to try to make DA more compatible with Vista out of the box. Please look for the announcement I will make in the next few days about a new patch, because it may solve this problem.

Shannon

Tim Vasquez
Administrator
Posts: 527
Joined: Sat Nov 22, 2003 10:47 pm

Post by Tim Vasquez »

I located the extra slash in the filename which was hardcoded in a block of code in the import routine and fixed it. The change will become effective from V1.51 onward.

Tim

Post Reply