The Weather Forecasting Forum

Discussions about the latest in meteorology, programs, tools, and techniques
It is currently Mon Dec 18, 2017 9:00 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Mar 09, 2009 3:19 pm 
Offline
Member

Joined: Sun Nov 30, 2003 5:05 am
Posts: 96
Location: Fort Worth, TX
Tim and Shannon,
I noticed last night and again this morning that the time stamp in the bottom left corner of the work chart is showing 1150 - 1249z for surface plots no matter when the actual data was downloaded. The data itself is the updated data. The date is correct also, just the time is an issue.

I have flushed the data directory, both through the program and manually, and downloaded data from both FSU and NIU, flushing the directory between downloads, with the same results.

Looking at the raw data with Notepad showed the data time to be for the current hour (in oither words it was correct) from both sites.

It appears to be a software issue as opposed to a data issue.

Thanks!

Greg Higgins


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group