The Weather Forecasting Forum

Discussions about the latest in meteorology, programs, tools, and techniques
It is currently Tue Dec 10, 2019 6:24 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Jul 11, 2004 10:36 am 
Offline
Junior Member

Joined: Wed Jun 16, 2004 11:24 am
Posts: 4
Thanks for sorting out my last list of things - it's plotting all the stations now on recompiling.
Following on from one of the queries earlier about not plotting certain automatic station weather symbol correctly - I downloaded 2004071109 SYNOP file from COD. If you look at stations 03827, 03862, 03882, 03628 - it plots it as recent rain and snow (in July!!) but it should be plotted as recent rain. Take 03882 - ix is coded as using code table 4680 - code 23 - recent rain. You mentioned it should be plotting the new automatic weather reporting symbols already.
Thanks in advance.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 11, 2004 6:38 pm 
Offline
Administrator

Joined: Sat Nov 22, 2003 10:47 pm
Posts: 527
Yes, you are correct, there is a problem with Digital Atmosphere not resolving ww to wawa. I never thought that there would be such vast differences between the tables. I have added code to process the weather codes so they plot correctly.

Tim


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 11, 2004 8:11 pm 
Offline
Junior Member

Joined: Wed Jun 16, 2004 11:24 am
Posts: 4
Thanks - look forward to the patch


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group