The Weather Forecasting Forum

Discussions about the latest in meteorology, programs, tools, and techniques
It is currently Sun Dec 17, 2017 9:18 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Sorry to post this here
PostPosted: Fri Jan 16, 2004 9:17 am 
Offline
Junior Member

Joined: Fri Jan 16, 2004 9:10 am
Posts: 2
I`ve been trying to contact WeatherGraphics about an activation code for DigitalAtmosphere via "support@..." and timvasques@..." for the last few days but I`m not getting a reply.

Anyone else having problems or could my ISP be incorrectly identifying the replies as SPAM?

Best
Graham Hoyle


Top
 Profile  
 
 Post subject: Same here...
PostPosted: Fri Jan 16, 2004 10:02 pm 
Offline
Junior Member

Joined: Tue Jan 13, 2004 5:27 pm
Posts: 3
I've tried emailing earlier this week 2x & didn't get a reply on either account. Perhaps Tim is taking some time off with his wife & new son. In the past, he usually responds no later than the next morning...


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 17, 2004 1:30 pm 
Offline
Junior Member

Joined: Fri Jan 16, 2004 9:10 am
Posts: 2
Tim got in touch with me to say that the Support address has been drowned out by SPAM and is no lonegr used. He may well respond to you from reading your message here, else use timvasques@

Good luck.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group