The Weather Forecasting Forum

Discussions about the latest in meteorology, programs, tools, and techniques
It is currently Fri Oct 20, 2017 6:10 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Feb 12, 2004 7:36 pm 
Offline
Junior Member

Joined: Thu Feb 12, 2004 6:57 pm
Posts: 1
Location: Kiel, Germany
DAWS - V0.41alpha
I imported a GRIB file with wind data every 6 hours up to 72h. Plotting with Data - Surface set to 0000Z gives a good plot of wind vectors. 0100Z is good as well, but at 0200Z it takes a few seconds and then the map is full of vectors with a tendency to the lower left hand corner which is completly black . Going to Manual setting shows the Surface Data Select Window with 6004 observations; 0000Z shows 15 blue squares and 0100Z 5 blue sqares and all other fields are empty. Somehow the program doesn't recognize the correct GRIB-time?
The Select GRIB field dialog shows the correct times for the data in the GRIB file. What can I do with this dialog anyway? I tried to select Pressure MSL data with Contour enabled but nothing happened?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group