The Weather Forecasting Forum

Discussions about the latest in meteorology, programs, tools, and techniques
It is currently Mon Dec 11, 2017 3:28 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Problem with WV32
PostPosted: Wed Jan 21, 2004 4:04 am 
Offline
Junior Member

Joined: Wed Jan 21, 2004 3:58 am
Posts: 2
Location: Fairlawn, Ohio USA
Hello,
Anyone here using Weather View 32 for their website?

I've been using it since 5/02 and over the last month have been experiencing problems with it locking up with "....error 67, too many files". Anyone else running WV32 experiencing this problem?

Thanks,
Ken


Top
 Profile  
 
 Post subject: WV32 Errors
PostPosted: Wed Jan 21, 2004 3:31 pm 
Weatherview 32 has for me been plagued with problems and switched to
Virtual Weather Station-Internet Version about a year ago when I upgraded my weather station to Davis Vantage Pro which is not supported by WeatherView32. In regards to Weather View 32 trying different computers, new OS's(NT4.0 and Windows 2000 was no real help. Contacting the programmer is in most cases a waste of time. To hear the programmer expel a loud breath in disbelief and tell me know one else is having the problem pretty much sets the level of support I have received. I would get an interesting error also of my Metar Times being reported wrong. Personally I think it has something to do with weatherstation compatibility which could explain why they have no compatible version for
Davis Vantage Pro. When I call it is always due out in 30 days.

Had to vent!

Virtual Weather Station, especially for the versions released over the last 6 months has simply been excellent.

Best,
Dan


Top
  
 
 Post subject:
PostPosted: Thu Jan 22, 2004 3:35 am 
Thanks for the input Dan. It has actually run very well for me for almost two solid years so mabye I'm one of the lucky ones. I think I'll probably check other websites using WV32 and ask the webmaster how it's working for them. I'll also check out Virtual Weather Station. I currently run FreeWX on the same system as WV32, connected to the same station on another com port and it runs flawlessly but I don't care too much for their GUI.

Ken


Top
  
 
 Post subject: WV32
PostPosted: Thu Jan 22, 2004 1:11 pm 
Offline
Junior Member

Joined: Wed Jan 21, 2004 4:21 pm
Posts: 1
Keep us posted on what you find out. WV32 appears to work well with
some stations and not others. I have WV32 running at work with a Texas
Weather Instruments WRL32 and works well. The system requires
Re-booting to keep crashing however. If it crashes it will sometimes corrupt the database. What a pain to fix the errors manually and
the interface is no help. So crashing should be avoided. The auto repair function for that database has errors and will crash when encountering
Long strings of corrupted data in the fields as result of the original application crash, therefore requiring manual and laborious editing.

However...
I liked it so much I purchased a copy for home for my RadioShack WMR968. Unfortunitly I found out that WV32 simply would not run well with this weather station. After much troubleshooting I determined the problem not to be the computer or a resource issue. The only common denominators were the weather station and code in WV32 that applies the compatibility. The Weathersation worked fine with Virtual Weather Station but would not work with WV32 correctly.

One day I still hope to use WV32 with my Davis Weather Station, if of course they ever release a compatible version.

Best,
Dan


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 24, 2004 4:53 pm 
Offline
Junior Member

Joined: Wed Jan 21, 2004 3:58 am
Posts: 2
Location: Fairlawn, Ohio USA
Hi Dan,
I've been running it on a Radio Shack WX-200 (WM-918) and it has been running flawlessly since 5/02. The problem just started recently and is getting worse. I have just recently added three more images to the FTP client to upload, now I'm starting to wonder if I'm over stressing WV32's abilities and that is causing the issue. I'm still looking into it and will pass along any information I learn. Also have an e-mail into WV32 support (1/20) but haven't heard anything from them yet.

Ken


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group