Beta Bugs Nov 2004

Discuss any other weather software not covered above, including data feeds, weather web pages, and more!
Post Reply
Craig Setzer
Member
Posts: 23
Joined: Thu Aug 05, 2004 5:13 am
Location: Miami, FL

Beta Bugs Nov 2004

Post by Craig Setzer »

The automatic color increment doesn't seem to work anymore. Before you could enter a field, e.g. bknt 1000 f12 and then add another (bknt 900/) and another (bknt 800/) and each time the color would advance along the palette at the bottom of the map. It only advances from color 1 to color 2 and then stays there for each additional field added.

Also, I can't seem to get the ALVL command to work. After using the example ALVL then XSCT 20 80 30 80, I just get the set up map and then a blank white screen for a few seconds and then a command line above the blank white screen.

The ATIM works great and it's nice to be able to see a forecast cycle beyond 48 hours.

Craig

jkrob
Senior Member
Posts: 300
Joined: Fri Jun 25, 2004 11:42 pm
Contact:

Post by jkrob »

Craig,

1) when I entered; HGHT & TEMP & MIXR & BKNT I saw 4 distinct colors on the screen. Be sure, with the white background, one of the first colors in the palette is not white or you will lose that graphic (white on white = nothing ;-)

2) to get ALVL to work from the command line, first enter ALVL (return) then the XSCT command (return). I got a cross section with all levels indicated. Did you try to go through the Menu version to set up the Cross section? That method is more simple for me but some do prefer the command line.

Good luck,
Jeff

Post Reply