The Weather Forecasting Forum
http://www.weathergraphics.com/forum/

Incorrect Time Stamps
http://www.weathergraphics.com/forum/viewtopic.php?f=9&t=1728
Page 1 of 1

Author:  212adws [ Sat Dec 31, 2011 1:04 pm ]
Post subject:  Incorrect Time Stamps

Hi
I'm new to all this having registered my program just yesterday.

I've managed to script a data download successfully but when the analysis is displayed the timestamp shown is always 23 Nov 2011! If I manually download everything is fine.

I am confident that my system (Vista) is correctly set for Time and Timezone etc.

Can anyone explain the problem?

Thanks

Author:  Budgie [ Sat Dec 31, 2011 1:47 pm ]
Post subject:  Re: Incorrect Time Stamps

There's a similar thread about this here: viewtopic.php?f=9&t=1607
See if anything in there helps.

And welcome to the DA forum. :mrgreen:

Author:  212adws [ Sun Jan 01, 2012 11:33 am ]
Post subject:  Re: Incorrect Time Stamps

Thanks for the reply Budgie! I did trawl the forum before posting and did read that post but it didn't seem to answer the problem definitively. It seems that it is something that is not correctable at the moment but I was hoping that there might have been another thread about it that I missed.

Author:  smokie [ Sun Jan 01, 2012 12:01 pm ]
Post subject:  Re: Incorrect Time Stamps

The only answer at present seems to be disable detailed legend as per other post. Not a fix but removes the incorrect time stamp from the chart. data seems to be correct just wrong date.

A newbee of a week, evaluating before I splash the cash

Author:  212adws [ Sun Jan 01, 2012 12:38 pm ]
Post subject:  Re: Incorrect Time Stamps

That's what I have gathered (and then to use STAMP in the script.) Works well with a larger font set in style preferences to counter a reduced map size on my website.

For what I want to do DA is proving to be brilliant (but in my case will probably be the most under exploited program here.) Just a hobbyist with a cheap WS and requiring FLEETCODE and Wind Flow charts on my site updated automatically every 6 hours. 3 days in and I've achieved that goal via the scheduling and analysis scripts already! Well worth it.

Author:  smokie [ Sun Jan 01, 2012 3:51 pm ]
Post subject:  Re: Incorrect Time Stamps

My unit is a WS2300, been up and running since May 2007, apart from three new anemometers, due to loacation by sea and suffering from gust spikes, (fixed) been a good choice. Would love to upgrade to Davis but need a few more pennies, and is just as likely to suffer from salt damage.

Working on a surface sea temp chart, but its a pain trying to do the map overlay so only tempertures appear on sea not land as well.

All good fun
phil

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/