The Weather Forecasting Forum
http://www.weathergraphics.com/forum/

DAT file problems?
http://www.weathergraphics.com/forum/viewtopic.php?f=9&t=539
Page 1 of 1

Author:  svrwx [ Sat Jan 15, 2005 6:14 pm ]
Post subject:  DAT file problems?

Hi, I am using the following script,

erase
download,[url]http://weather.cod.edu/digatmos/syn/@Y@M@D@I.syn,C:\Program[/url] Files\DigitalAtmosphereWS\synop.dat
download,[url]http://www.atmos.albany.edu/weather/data1/surface/boy/@Y@M@D@H_boy.wmo,C:\Program[/url] Files\DigitalAtmosphereWS\synbouy.dat
ingest,C:\Program Files\DigitalAtmosphereWS\syn*.dat
ANALYZE,HIID CONT EQUA=1048 COLOR=10:70:200 CONT EQUA=1044 COLOR=10:80:215 CONT EQUA=1040 COLOR=15:85:230 CONT EQUA=1036 COLOR=25:100:240 CONT EQUA=1032 COLOR=25:115:235 CONT EQUA=1028 COLOR=59:130:250 CONT EQUA=1024 COLOR=45:155:250 CONT EQUA=1020 COLOR=45:165:220 CONT EQUA=1012 COLOR=130:175:100 CONT EQUA=1016 COLOR=0:167:180 CONT EQUA=1008 COLOR=185:178:75 LINE=2 SLPR
ANALYZE,LOWD CONT EQUA=1004 COLOR=230:160:55 CONT EQUA=1000 COLOR=235:120:45 CONT EQUA=996 COLOR=220:92:20 CONT EQUA=992 COLOR=220:65:40 CONT EQUA=988 COLOR=220:42:80 CONT EQUA=984 COLOR=209:25:80 CONT EQUA=980 COLOR=190:25:80 CONT EQUA=976 COLOR=175:25:100 CONT EQUA=972 COLOR=177:20:112 CONT EQUA=968 COLOR=179:20:123 CONT EQUA=964 COLOR=180:10:140 LINE=2 SLPR
product,plf,0,Synop Plots
STAMP

It downloads the data just fine, but when it tries to plot the data, nothing happens. It just goes through the process but nothing shows up on the map. Any suggestions?

Thanks

Author:  Fred [ Sat Jan 15, 2005 6:59 pm ]
Post subject: 

Hello Matt

I could not reproduce your problem. I copied the script, changed the download to my own map and the whole works fine.
Is the active level on the workchart "surface"? Or perhaps one of the other parameters on that chart. It should be something like that. The script is OK.

Fred

Author:  Fred [ Sat Jan 15, 2005 7:07 pm ]
Post subject: 

See also my remark under "scripting problems" on jan.8.

Fred

Author:  svrwx [ Sat Jan 15, 2005 9:41 pm ]
Post subject: 

It turned out to be a spacing problem. Thanks for you help.

Author:  svrwx [ Tue Jan 18, 2005 4:14 am ]
Post subject: 

Ok new problem, lol, I fixed the above problem just to run into another. When I started the script it worked good for the first hour (I run the script every hour at 20 past), then it seemed to get stuck downloading the same data. For example, I started the script at 3:20pm, but when I came back at 5pm it was still giving me 3pm data, even though it was downloading new data. Any suggestions?

Thanks

Author:  texsky [ Tue Jan 18, 2005 5:31 am ]
Post subject: 

The problem you're having is because you're downloading synoptic data. Synoptic reports are basically only updated globally every 6 hours. However, there is an intermediate update every 3 hours, but its coverage is somewhat sparse if you're a U.S. user. That's what the @I symbol means at the end of your first download line...it's instructing DAWS to grab data that's updated every 3 hours. So, if you want hourly updates for the U.S., you'll have to download METAR reports instead.

hth,
Bob

Author:  svrwx [ Tue Jan 18, 2005 4:22 pm ]
Post subject: 

Thanks so much for the help!

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/