The Weather Forecasting Forum

Discussions about the latest in meteorology, programs, tools, and techniques
It is currently Tue Oct 17, 2017 5:04 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Dec 20, 2005 7:29 am 
Offline
Senior Member

Joined: Mon May 02, 2005 4:13 pm
Posts: 252
First off, colors for the scripts on this site is GREAT. I am running into a problem and wondering if anyone else had this problem! I am going to Copy and paste the E-mail i just sent Tim:

Hey Tim...

I am having problems with the OVER FILL command!

This is the script i am using:

____

download,[url]http://weather.cod.edu/digatmos/sao/@Y@M@D@H.sao,C:\Program[/url] Files\DigitalAtmosphereWS\Suraface_USA.DAT
ingest,C:\Program Files\DigitalAtmosphereWS\Suraface_USA.DAT
load,C:\Program Files\DigitalAtmosphereWS\C_Plains_Counties.dmf
ANALYZE,OVER FILL COLOR=215:255:176 LSTN=0 OVER FILL COLOR=176:245:137 LSTN=5 OVER FILL COLOR=137:235:98 LSTN=10 OVER FILL COLOR=98:225:49 LSTN=15 OVER FILL COLOR=68:215:19 LSTN=20 OVER FILL COLOR=45:209:4 LSTN=25 OVER FILL COLOR=39:186:9 LSTN=30 OVER FILL COLOR=39:186:9 LSTN=35 OVER FILL COLOR=39:176:0 LSTN=40 OVER FILL COLOR=29:166:0 LSTN=45 DEGF DWPT
ANALYZE,OVER FILL COLOR=0:80:0 GRTN=80 OVER FILL COLOR=0:98:0 GRTN=75 OVER FILL COLOR=0:107:0 GRTN=70 OVER FILL COLOR=9:117:0 GRTN=65 OVER FILL COLOR=9:127:0 GRTN=60 OVER FILL COLOR=19:137:0 GRTN=55 OVER FILL COLOR=19:147:0 GRTN=50 OVER FILL COLOR=29:156:0 GRTN=45 DEGF DWPT
ANALYZE,CONT EQUA=65 COLOR=0:165:0 LINE=2 CONT CINT=5 GRTN=80 COLOR=0:210:0 CONT EQUA=75 COLOR=0:180:0 CONT EQUA=70 COLOR=0:150:0 CONT EQUA=60 COLOR=0:120:0 CONT EQUA=55 COLOR=0:105:0 CONT LSTN=50 CINT=5 COLOR=0:90:0 SOLD DEGF DWPT
import,C:\Program Files\DigitalAtmosphereWS\webpage_logo.gif
stamp
export,c:\daws\images\C_Plains_Surface_Dewpoint.gif
ERASE
load,C:\Program Files\DigitalAtmosphereWS\West_Surface_Counties.dmf
ANALYZE,OVER FILL COLOR=215:255:176 LSTN=0 OVER FILL COLOR=176:245:137 LSTN=5 OVER FILL COLOR=137:235:98 LSTN=10 OVER FILL COLOR=98:225:49 LSTN=15 OVER FILL COLOR=68:215:19 LSTN=20 OVER FILL COLOR=45:209:4 LSTN=25 OVER FILL COLOR=39:186:9 LSTN=30 OVER FILL COLOR=39:186:9 LSTN=35 OVER FILL COLOR=39:176:0 LSTN=40 OVER FILL COLOR=29:166:0 LSTN=45 DEGF DWPT
ANALYZE,OVER FILL COLOR=0:80:0 GRTN=80 OVER FILL COLOR=0:98:0 GRTN=75 OVER FILL COLOR=0:107:0 GRTN=70 OVER FILL COLOR=9:117:0 GRTN=65 OVER FILL COLOR=9:127:0 GRTN=60 OVER FILL COLOR=19:137:0 GRTN=55 OVER FILL COLOR=19:147:0 GRTN=50 OVER FILL COLOR=29:156:0 GRTN=45 DEGF DWPT
ANALYZE,CONT EQUA=65 COLOR=0:165:0 LINE=2 CONT CINT=5 GRTN=80 COLOR=0:210:0 CONT EQUA=75 COLOR=0:180:0 CONT EQUA=70 COLOR=0:150:0 CONT EQUA=60 COLOR=0:120:0 CONT EQUA=55 COLOR=0:105:0 CONT LSTN=50 CINT=5 COLOR=0:90:0 SOLD DEGF DWPT
import,C:\Program Files\DigitalAtmosphereWS\webpage_logo.gif
stamp
export,c:\daws\images\West_Surface_Dewpoint.gif
ERASE
load,C:\Program Files\DigitalAtmosphereWS\TX_Surface_Counties.dmf
ANALYZE,OVER FILL COLOR=215:255:176 LSTN=0 OVER FILL COLOR=176:245:137 LSTN=5 OVER FILL COLOR=137:235:98 LSTN=10 OVER FILL COLOR=98:225:49 LSTN=15 OVER FILL COLOR=68:215:19 LSTN=20 OVER FILL COLOR=45:209:4 LSTN=25 OVER FILL COLOR=39:186:9 LSTN=30 OVER FILL COLOR=39:186:9 LSTN=35 OVER FILL COLOR=39:176:0 LSTN=40 OVER FILL COLOR=29:166:0 LSTN=45 DEGF DWPT
ANALYZE,OVER FILL COLOR=0:80:0 GRTN=80 OVER FILL COLOR=0:98:0 GRTN=75 OVER FILL COLOR=0:107:0 GRTN=70 OVER FILL COLOR=9:117:0 GRTN=65 OVER FILL COLOR=9:127:0 GRTN=60 OVER FILL COLOR=19:137:0 GRTN=55 OVER FILL COLOR=19:147:0 GRTN=50 OVER FILL COLOR=29:156:0 GRTN=45 DEGF DWPT
ANALYZE,CONT EQUA=65 COLOR=0:165:0 LINE=2 CONT CINT=5 GRTN=80 COLOR=0:210:0 CONT EQUA=75 COLOR=0:180:0 CONT EQUA=70 COLOR=0:150:0 CONT EQUA=60 COLOR=0:120:0 CONT EQUA=55 COLOR=0:105:0 CONT LSTN=50 CINT=5 COLOR=0:90:0 SOLD DEGF DWPT
import,C:\Program Files\DigitalAtmosphereWS\webpage_logo.gif
stamp
export,c:\daws\images\TX_Surface_Dewpoint.gif
ERASE

________

It loads the correct map first but then when it hits the 2nd ANALYZE command
it goes to a USA base map which is my main Work Chart.


It exports an
http://www.wxforecaster.com/DAWS/images/CO_Surface_Dewpoint.gif

This image is supposed to look like this but with the Plots!
http://www.wxforecaster.com/DAWS/images/CO_Surface_Dewpoint.bmp

Also another problem with the OVER FILL command is that some FILLS are not
transparent with some Colors like so:

http://www.wxforecaster.com/temp/FL_Surface_Counties.gif


Have you ever heard of this problem and can it be fixed soon? Thanks

Jon
______________________________


With that being Said, anyone haveing the same problems or any ways around it? Thanks!


Top
 Profile  
 
PostPosted: Tue Dec 20, 2005 4:47 pm 
Hi Jon:

Unfortunately I have the same problems, although at first I thought it was a fluke. I really think it's time that Tim starts addressing this stuff or else we could have even bigger problems ahead.

Randy


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group