The Weather Forecasting Forum

Discussions about the latest in meteorology, programs, tools, and techniques
It is currently Fri Dec 15, 2017 5:51 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: New boy's UPLOAD problem
PostPosted: Mon Jan 23, 2006 3:52 pm 
Offline
Member

Joined: Mon Jan 23, 2006 9:33 am
Posts: 13
Location: N.Cyprus
Hi all,
I am new to using scripting in DigitalAtmosphereWS and am having lots of success, apart from uploading the chart to my web site!
I have searched on this forum and tried all the ideas I can spot but none seem to solve it.
The Status box seems to show all is working well and ends up >> Ready but the file isn't getting into the web site folder.
This is the part of my script that tries to upload the file:-

#--- upload chart to web site, into Charts folder
UPLOAD,[url]ftp://username:password@ftp.nigelheasman.com/Charts/surface_temp_weather.gif,c:\Program[/url] Files\DigitalAtmosphereWS\charts\surface_temp_weather.gif
#--- end of job

Could some kind person have a look at it and tell me where I've gone wrong, please??
I'm going crosseyed trying to spot the error!
Many thanks
Nigel :roll:


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 23, 2006 5:55 pm 
Offline
Senior Member

Joined: Mon May 02, 2005 4:13 pm
Posts: 252
Is it a linux or windows server?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 23, 2006 7:24 pm 
Offline
Member

Joined: Mon Jan 23, 2006 9:33 am
Posts: 13
Location: N.Cyprus
Hi, I believe it is a Linux server but will have to check with my son who has set the web site up for me.
thanks for the reply
Nigel


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 23, 2006 9:16 pm 
Offline
Member

Joined: Mon Jan 23, 2006 9:33 am
Posts: 13
Location: N.Cyprus
Hi again - have solved my problem, with the help of my son - I had got the UPLOAD path wrong.

We (I) live and learn!!
Thanks for looking

Nigel :oops:


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 23, 2006 9:38 pm 
Offline
Senior Member

Joined: Mon May 02, 2005 4:13 pm
Posts: 252
Yeah i was about to say.. you need to add a public_html for your directory if it is linux!! Glad you got it all updated and correct!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group