The Weather Forecasting Forum

Discussions about the latest in meteorology, programs, tools, and techniques
It is currently Mon Oct 23, 2017 8:02 am

All times are UTC




Post new topic Reply to topic  [ 15 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: RAOB "Demo" Error
PostPosted: Sun Mar 26, 2006 2:04 am 
Offline
Junior Member

Joined: Wed Nov 16, 2005 7:11 pm
Posts: 3
I am having difficulty getting the RAOB demo to run. I get "Run-Time Error '53' File Not Found. I downloaded and installed 3 times. Still no luck. Any help would be greatly appreciated.

tnx, Mike


Top
 Profile  
 
 Post subject: RAOB demo error
PostPosted: Mon Mar 27, 2006 1:07 am 
Offline
Member

Joined: Sun Nov 30, 2003 1:26 am
Posts: 79
Dear Mike;
Have you double checked to make sure that the demo is installed in the default file? I believe that RAOB installs to the C:/Program files folder by default. If you changed the destination file, the shortcut may not work. I would try a search of My Computer (Windows OS) to find out where the files are located, and move them to Program Files if they are not there. Hope this helps.

Cordially,
Carl Sidor


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 27, 2006 2:07 am 
Offline
Junior Member

Joined: Wed Nov 16, 2005 7:11 pm
Posts: 3
Thanks for your reply, Carl. The demo installed to C:\Program Files\RAOB56 and also created 2 additional directories - CROSdata and RAOBdata. I just tried the 4th download and install. I am still getting the same error - "Run-time error '53' File Not Found. Sure wish I knew which file is missing and why.

Thanks,


Top
 Profile  
 
 Post subject: demo problem
PostPosted: Thu May 11, 2006 4:42 pm 
Offline
Junior Member

Joined: Thu May 11, 2006 4:36 pm
Posts: 1
I am also experiencing same type of problem. If you try to start from the Start>Programs menu it tells you that the missing file is the RAOB.STM that would be on drive Z: ....

Tried to re-install or fix through new download and still ran into same problem

Any suggestions?
Thanks
Andre


Top
 Profile  
 
 Post subject: Re: demo problem
PostPosted: Sun May 14, 2006 1:57 am 
Offline
Junior Member

Joined: Wed Nov 16, 2005 7:11 pm
Posts: 3
Andre,

It looks like both of us are having problems getting the demo to run. If we can't get the problem resolved here in the support forum where do we go? I'm not about to spend anymore of my time on this demo.

Mike

andrexlima wrote:
I am also experiencing same type of problem. If you try to start from the Start>Programs menu it tells you that the missing file is the RAOB.STM that would be on drive Z: ....

Tried to re-install or fix through new download and still ran into same problem

Any suggestions?
Thanks
Andre


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 07, 2006 1:45 am 
Offline
Junior Member

Joined: Fri Jun 23, 2006 6:24 pm
Posts: 3
I get the exact same error and I agree you can't sell a piece of software if you can't make the demo run. So much for RAOB.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 07, 2006 1:51 am 
Offline
Junior Member

Joined: Fri Jun 23, 2006 6:24 pm
Posts: 3
I get the exact same error and I agree you can't sell a piece of software if you can't make the demo run. So much for RAOB.


Top
 Profile  
 
 Post subject: Demo Problem
PostPosted: Fri Jul 07, 2006 9:52 am 
Offline
Member

Joined: Fri Nov 28, 2003 5:54 pm
Posts: 49
I see a reference to the RAOB 5.6 Demo, however, RAOB 5.7 is the current version. The latest demo is available here ... http://www.raob.com/Downloads.htm ... If there are still problems, just let me know. Thanks, John


Top
 Profile  
 
 Post subject: Re: Demo Problem
PostPosted: Fri Jul 07, 2006 10:35 am 
Offline
Member

Joined: Sun Nov 23, 2003 4:34 pm
Posts: 88
Location: Leverkusen, GERMANY
Hi John,

thanks for your quick response,

Stefan Lichius


Top
 Profile  
 
 Post subject: Error 53 for RAOB 5.7
PostPosted: Sun Feb 11, 2007 1:20 am 
Offline
Member

Joined: Wed Apr 27, 2005 6:42 pm
Posts: 11
Location: Nashville, TN
I'm getting the same error.

I just downloaded the RAOB 5.7 demo and installed it in the default location (C:\Program Files\RAOB Program).

When I try to run the program, it just says, "Run-time Error 53; File not found" and quits.

Any suggestions?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group