The Weather Forecasting Forum

Discussions about the latest in meteorology, programs, tools, and techniques
It is currently Mon Oct 23, 2017 6:21 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Date not updating on map
PostPosted: Sat Dec 22, 2007 12:31 pm 
Offline
Junior Member

Joined: Fri Dec 21, 2007 10:32 am
Posts: 1
Hello, I'm new here and in DA.

I've set up DA to generate some maps "ingesting" the data download by WXsimate.

After some initial newbye difficulties, it seems to work well and accurate, but the date shown on the maps is always that from the first program run, the time is correct, that from the used data set.

See this animation (it may need some time because of the very slow connection here):

http://www.casacota.cat/teranyina?num=1198262787

The maps are generated by this script:

Code:
blank
load,mapa.dmf
analyze,STRM COLOR=180:200:180 WIND
analyze,CONT CINT=2 COLOR=200:100:100 DASH TEMP
analyze,HILO CONT CINT=4 LINE=2 SLPR
export,C:\vws\jpeg\mapa.jpg


I'm missing something ovbious? I can't see it!

Thanks,
Pere


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group